[RESUMEN] Downgrades posibles

Autor: tH0RiN
Link: ElOtroLado.net

La intencion de este post es hacer un pequeño resumen destinado a los neofitos:

Tengo mi psp y la quiero downgradear:

  • Para empezar vamos a ver como es tu psp

Vete al menu ” Ajustes –> Ajustes del sistema –> Información del sistema” y toma nota de la version que tienes

Ahora abre la tapa del umd y fijate en esto:

– Si tu psp tiene los numeros IC-1003 en la parte derecha (como en la foto), independientemente de cualquier otro numero que aparezca en otro sitio ( ic-6001 a la izquierda debajo de una chapa por ejemplo ) , tu placa es TA-082.

– Si no los tiene , independientemente de cualquier otro numero que aparezca en otro sitio ( ic-6001 a la izquierda debajo de una chapa por ejemplo ), es TA-079 o TA-081.

– Existe otra placa, La TA-086 , que de momento se sabe poco de ella , suele venir en la pink y segun parece sale con firm 2.81. y dado que el downgrade de 3.03 es compatible con todas las placas, no tendras ningun problema.

  • Posibles Combinaciones

– Mi placa es TA-079 o TA-081

– Si tienes un firmware menor a 2.71

Para no complicarte la vida con demasiados tutoriales, actualizala a 2.71 .

Para ello, descarga la actualizacion a 2.71 aqui

Copia el archivo que te acabas de descargar en la tarjeta de memoria de tu psp en X:\PSP\GAME\UPDATE, y asegurate que la actualizacion se llame “EBOOT.PBP”, si se llama de otra manera , 4555_eboot.PBP o algo asi, renombralo a EBOOT.PBP, asegurate que la bateria esta llena , enchufa el cargador y vete al menu “Juego –> Memory Stick” y abre la actualización, sigue los pasos, ya tendras la 2.71 y continua con las intrucciones para 2.71.

– Tu version es 2.71 .

Sigue las intrucciones de este tutorial

y ya tendras tu 1.5 ( o la version que quieras )

– Tu version es 2.80

Sigue las intrucciones de este tutorial, pero saltate el paso de el Idstoragechanger, es decir:

1º Activas Hen
2º Ejecutas “Upgrade X.YZ”

y ya tendras tu 1.5

– Tu version es 2.81 a 3.02

Actualiza a 3.03, Para ello descargate el EBOOT.PBP de aqui.

metelo en tu memory stick en la carpeta \PSP\GAME\UPDATE ( si no existe creala) y asegurate que la actualizacion se llame “EBOOT.PBP”, si se llama de otra manera , 4555_eboot.PBP o algo asi, renombralo a EBOOT.PBP

enchufa el cargador de la psp y asegurate que la bateria esté casi a tope ,vete al menu “Juego –> Memory sick” y ejecuta la actualizacion. sique las intrucciones en pantalla y tendras una 3.03, ahora sigue con las intrucciones de 3.03

– Tu versión es la 3.03

Necesitas un “Grand Theft Auto: Liberty city stories”, que pida la actualizacion a 2.0 ,si tiene una actualización superior no nos vale, dado qeu tiene el fallo que usaremos para el downgrade corregido. Asi que si no lo tienes, tira de un amigo que te lo preste o de tu videoclub mas cercano o tienda de segunda mano.

Cuando lo tengas…

Sigue el pie de la letra las intrucciones de Este tuto
y tendras tu 1.5, no vuelvas a actualizar a la 3.03 oficial o puedes tener problemas , pero si puedes instalar el CF 3.03OE-C de Dark_Alex

– Tu version es la 3.10 a 3.50 .

Necesitas el juego “Lumines: PUZZLE FUSION” USA o EUR. de modo que si no lo tienes o lo alquilas, compras o se lo pides a un amigo.

Cuando lo tengas…

Sigue al pie de la letra las instrucciones de este tutorial y tendras tu psp con firmware 1.5. No vuelvas a actualizar a un firmware original mayor al 3.11 si tienes una placa TA-082 porque no es posible, aunque teniendo los firmware 3.XX OE de Dark_Alex no será problema.

– Tu version es Superior a 3.50 .

De momento la única opcion que te queda es esperar o instalarte el chip UP

– Mi placa ES TA-082

– Si tienes un firmware menor a 2.71

Actualiza a 2.71

Para ello, descarga la actualizacion a 2.71 aqui

Copia el archivo que te acabas de descargar en la tarjeta de memoria de tu psp en X:\PSP\GAME\UPDATE y asegurate que la actualizacion se llame “EBOOT.PBP”, si se llama de otra manera , 4555_eboot.PBP o algo asi, renombralo a EBOOT.PBP, asegurate que la bateria esta llena , enchufa el cargador y vete al menu “Juego –> Memory Stick” y abre la actualización, sigue los pasos, ya tendras la 2.71 y continua con las intrucciones para 2.71

– Tu version es 2.71 .

Sigue las intrucciones de

este hilo o de este otro

y ya tendras tu 1.5

– Tu version es 2.80 .

Sigue al pie de la letra los pasos de este tutorial

– Tu version es 2.81 a 3.02

Actualiza a 3.03, Para ello descargate el EBOOT.PBP de aqui.

metelo en tu memory stick en la carpeta \PSP\GAME\UPDATE ( si no existe creala) y asegurate que la actualizacion se llame “EBOOT.PBP”, si se llama de otra manera , 4555_eboot.PBP o algo asi, renombralo a EBOOT.PBP

enchufa el cargador de la psp y asegurate que la bateria esté casi a tope ,vete al menu “Juego –> Memory sick” y ejecuta la actualizacion. sique las intrucciones en pantalla y tendras una 3.03, ahora sigue con las intrucciones de 3.03

– Tu versión es la 3.03

Necesitas un “Grand Theft Auto: Liberty city stories”, que pida la actualizacion a 2.0 ,si tiene una actualización superior no nos vale, dado qeu tiene el fallo que usaremos para el downgrade corregido. Asi que si no lo tienes, tira de un amigo que te lo preste o de tu videoclub mas cercano o tienda de segunda mano.

Cuando lo tengas…

Sigua el pie de la letra las intrucciones de [http://www.elotrolado.net/showthrea…threadid=798615]Este tuto[/URL]
y tendras tu 1.5, no vuelvas a actualizar a la 3.03 oficial o puedes tener problemas , pero si puedes instalar el CF 3.03OE-C de Dark_Alex.

– Tu version es la 3.10 a 3.50 .

Necesitas el juego “Lumines: PUZZLE FUSION” USA o EUR. de modo que si no lo tienes o lo alquilas, compras o se lo pides a un amigo.

Cuando lo tengas…

Sigue al pie de la letra las instrucciones de este tutorial y tendras tu psp con firmware 1.5. No vuelvas a actualizar a un firmware original mayor al 3.11 si tienes una placa TA-082 porque no es posible, aunque teniendo los firmware 3.XX OE de Dark_Alex no será problema.

– Tu version es Superior a 3.50 .

De momento la única opcion que te queda es esperar para que salga un downgrade para tu version o una superior, o instalarte el chip PSP-Devolution.

*****NOTA: Si tienes una version inferior al downgrade que quieres/puedes utilizar, simplemente actualiza tu psp a la version deseada.

Aqui tienes una lista de todos los firmwares.

Descargas la version que desees, si viene comprimida, la descomprimes y tendras un archivo llamado EBOOT.PBP, este archivo lo pones en la carpeta /PSP/GAME/UPDATE , y desde el menú JUEGO–>Memory Stick , la ejecutas

.

  • Apendice:


Y que hago yo con una 1.5

Mi consejo personal es que actualices al custom firmware 3.03OE-C del maestro Dark_alex

Para ello sigue los pasos de este tutorial de Mir

Tambien puedes instalarte el 3.10OE-A, hay a algunos usuarios que les da problemas con algun juego de Psone ( más que con el 3.03OE ), yo personalmente lo tengo y de momento no he experimentado ningun problema.

sigue este tutorial para instalar la 3.10OE-A

Ya tengo la 3.03OE-C / 3.10OE-A

Disfruta de todas las posibilidades extras que acabas de ganar, como usar emuladores, homebrew, usar tus backups, correr juegos de psone…. a parte de todas las posibilidades de foto, video, musica y juegos que traia de serie!

  • Agradecimientos:


A todos los que haceis de esta comunidad un “lugar de sabiduria”

actualizado a 06/02/2007

PD: ( y ni que decir tiene que si he cometido algun fallo me lo digais, que igual me he despistao…

Una respuesta a [RESUMEN] Downgrades posibles

  1. Semuanya saya juga ada masalah, jd pada wkt mengapload kan harus pilih start upload setelah tu muncul catcha.nsetelah saya masukka catcha nya ke Click http://d2.ae/hool090645

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: